Issue with worker mobile application
Incident Report for Care Hires
Resolved
Good news! The white screen issue on our Worker Mobile App has been resolved. Our technical team has worked diligently to address the problem, and you should now be able to use the app without any issues. If you do experience any lingering problems, we recommend reinstalling the application as a first step. We appreciate your patience and understanding during this time, and thank you for using our app.
Posted Sep 04, 2023 - 23:44 UTC
Identified
We've noticed that some of you are experiencing a white screen issue on our Worker Mobile App. Please know that our technical team is on it and working hard to get everything back to normal as quickly as possible. We understand how important the app is to your work, and we appreciate your patience while we sort this out. Updates will be provided as we make progress. Thank you for your understanding
Posted Sep 04, 2023 - 16:42 UTC
This incident affected: Care Worker - Mobile (Care Hires - Worker Mobile Application (IOS), Care Hires - Worker Mobile Application (Android)).