System upgrade and Database maintenance
Incident Report for Care Hires
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 09:46 UTC
Update
System upgrade and database maintenance underway, and the systems are expected to be operational again within the next 10-15 minutes. This downtime is likely necessary to improve system performance, and security, or implement new features. Please note that during this period, certain functionalities or access to the system may be temporarily unavailable.
Posted Jul 07, 2023 - 07:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2023 - 07:39 UTC
Monitoring
System upgrade and database maintenance underway, and the systems are expected to be operational again within the next 10-15 minutes. This downtime is likely necessary to improve system performance, and security, or implement new features. Please note that during this period, certain functionalities or access to the system may be temporarily unavailable.
Posted Jul 07, 2023 - 07:39 UTC
This incident affected: API and Care Hires - Web (Care Hires - Neutral Vendor, Care Hires - Care ROTA SaaS Application).