Partial Service Outage
Incident Report for Care Hires
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 06:36 UTC
Investigating
We are currently investigating the partial outage to determine the root cause. Our technical team is working diligently to assess the situation and restore full service as quickly as possible. We are committed to keeping you informed of our progress and any steps you may need to take.

CareHires Core API and SCM system will be impacted due to this issue
Posted Mar 21, 2024 - 13:37 UTC
This incident affected: API and Care Hires - Web (Care Hires - Neutral Vendor).