Slowness detected in Jobs section
Incident Report for Care Hires
Resolved
This incident has been resolved.
Posted May 03, 2022 - 08:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 08:54 UTC
Identified
We identified the root cause for this issue and the development team is working on providing a quick fix for this. Please note that this identified as an intermittent issue. Please be in touch with our fulfilment team if you are experiencing any issue.
Posted Apr 26, 2022 - 05:25 UTC
Investigating
Logs indicated a slowness in the system. Our development team is aware of this issue and will be working to investigate more on this issue to provide a permanent resolution.

Please note that this has an impact on IOS Worker mobile/Admin web portals; time to time in Job section and Job loading
Posted Apr 25, 2022 - 16:24 UTC
This incident affected: API and Care Hires - Web (Care Hires - Neutral Vendor).