Data Processing Delays - Job loading latancy
Incident Report for Care Hires
Resolved
This incident has been resolved. We have deployed few fixes to handle the exceptions and to manage this incident. If you experience any problems viewing job data in list views due to this, please reach out to our support team.
Posted Sep 11, 2023 - 03:16 UTC
Monitoring
We're still experiencing intermittent service outages in our job service time to time. Our team is working around the clock to address this issue.We suspect that one of the third-party services, which we rely on to update real-time job status, is timing out. This, in turn, is causing some outages which automatically initiate termination and respawning of our internal services.

If you are facing issues accessing the job list view, here's what you might encounter:
Toast notifications (both error and success) appearing without any content.
Delays in the job list calendar loading.
Delays in the allocation list loading.

Recommended Actions:
If you encounter these issues, please wait for 15-20 seconds and then try using the system again.
If you've already cleared your browser cache once today, there's no need to do it again.

We're committed to resolving this as quickly as possible.
Posted Sep 10, 2023 - 06:39 UTC
Identified
We have identified several issues related to job loading in the CareHires core system, which are classified as intermittent issues. Should you experience any problems viewing job data in list views due to this, please reach out to our support teams. It is of utmost importance to us to ensure smooth operation and to address any concerns promptly.
Posted Sep 09, 2023 - 18:28 UTC
This incident affected: API and Care Hires - Web (Care Hires - Neutral Vendor).