Scheduled Maintenance in Core Services
Incident Report for Care Hires
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 18:03 UTC
Identified
We are currently conducting scheduled maintenance on some of our core services, and there may be intermittent interruptions in service because of this. Please wait and try again in a few minutes if you experience any issues accessing the services mentioned below. Optionally, please contact our support team for further assistance.
Posted Feb 02, 2024 - 08:24 UTC
This incident affected: API, Care Hires - Web (Care Hires - Neutral Vendor, Care Hires - Care ROTA SaaS Application, Care Hires - Landing page), and Care Worker - Mobile (Care Hires - Worker Mobile Application (IOS), Care Hires - Worker Mobile Application (Android)).