System Slowness Detected - Intermittent loading issues
Incident Report for Care Hires
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 08:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 07:06 UTC
Investigating
Please note that we have identified a System Slowness in CareHires Neutral Vendor solution. Due to this the Core application performance will be degraded.

Team is currently investigating this. Please reach-out to support / Technical support for further clarifications
Posted Dec 11, 2023 - 15:29 UTC
This incident affected: API, Care Hires - Web (Care Hires - Neutral Vendor, Care Hires - Care ROTA SaaS Application), and Care Worker - Mobile (Care Hires - Worker Mobile Application (IOS), Care Hires - Worker Mobile Application (Android)).