Scheduled Maintenance in Core Services
Incident Report for Care Hires
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 04:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2022 - 04:03 UTC
Monitoring
Please note that there is a Scheduled Maintenance planned in Core Services to rectify the current slowness issues and crash reports. The system will be slower than usual for the next 30-45 mins during the migration.

No planned downtime declared
Posted Sep 06, 2022 - 11:00 UTC
This incident affected: API, Care Hires - Web (Care Hires - Neutral Vendor, Care Hires - Care ROTA SaaS Application, Care Hires - Landing page), and Care Worker - Mobile (Care Hires - Worker Mobile Application (IOS), Care Hires - Worker Mobile Application (Android)).