Temporary Issues related to accessing invoices on finance dashboard
Incident Report for Care Hires
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 07:57 UTC
Identified
Affected Areas: Branding templates, invoices from the finance dashboard, and the creation of care home billing profiles. Users may experience difficulties accessing and interacting with the aforementioned areas.

Cause: This issue is a direct result of an ongoing system upgrade on our finance support applications

Estimated Resolution Time: While we aim to rectify this situation as swiftly as possible (under 1 hour), we ask for your patience and understanding during this process. We will keep you updated on the progress and notify you once the upgrade is complete and the issues have been addressed.

Recommendation:In the meantime, we suggest refraining from making critical changes or updates in the affected areas until the issue is fully resolved. We understand the importance of these functionalities to your operations and are dedicating our resources to ensure a smooth experience for you soon.

We deeply regret any inconvenience this might cause and appreciate your patience as we strive to enhance our platform for better performance and user experience. Your understanding and cooperation during this time are invaluable to us.

Should you have any immediate concerns or require assistance, please don’t hesitate to reach out.
Posted Sep 07, 2023 - 23:45 UTC
This incident affected: Care Hires - Web (Care Hires - Neutral Vendor).