Invoice Processing Delay and Pending Approval Notifications
Incident Report for Care Hires
Resolved
We are happy to announce that the issue affecting our invoice processing cycle has been fully resolved. All invoices have now been raised and are accessible on the finance dashboard.

We thank you for your patience and understanding during this time. Our team remains dedicated to ensuring the smooth operation of our services.

For any further inquiries or support, please reach out to our customer service team.
Posted Mar 07, 2024 - 07:36 UTC
Identified
We are experiencing a slight delay in the Invoice cycle, which deviates from our standard processing time. Please be aware that today's invoice generation is expected to be completed by midday. Our team is focused on ensuring that all invoices will be processed and made available on your finance dashboard soon after.

What This Means for You:
-------------------------
1) You may notice some timesheets from the previous cycle still listed under pending approval.
2) There will be a delay in the appearance of invoices on the invoice dashboard for this week.

We appreciate your understanding and patience as we work to resolve these issues. Should you have any questions or require further assistance, feel free to reach out to our support team.
Posted Mar 06, 2024 - 07:35 UTC
This incident affected: Care Hires - Web (Care Hires - Neutral Vendor) and Xero Ltd - API Webhooks.